Issue 106557 - Inserting values via F4 in Calc crashes
Summary: Inserting values via F4 in Calc crashes
Status: CLOSED IRREPRODUCIBLE
Alias: None
Product: Base
Classification: Application
Component: code (show other issues)
Version: OOO320m2
Hardware: All All
: P2 Trivial (vote)
Target Milestone: ---
Assignee: dbaneedsconfirm
QA Contact: issues@dba
URL:
Keywords: needhelp, regression
Depends on:
Blocks:
 
Reported: 2009-11-02 13:31 UTC by Mechtilde
Modified: 2011-02-10 08:36 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Mechtilde 2009-11-02 13:31:11 UTC
I have the following problem

I want to copy a query result of more than 500 rows to a calc sheet.

Clicking "Data to Text" chrashes. 

If they are a little bit lesser it dosn't crash. I didn't find an exact value.

I'm working at an example database to show this behaviour.

I know there were the same problem ome times ago, but I can't find the Issue.
Comment 1 Frank Schönheit 2009-11-03 10:51:37 UTC
cannot reproduce. Used a MySQL table with 20 columns and 20000 rows, selected
all, pressed "Data to Text" => works fine.
Comment 2 ocke.janssen 2010-11-26 13:15:46 UTC
Do you have any sample data, or does this still occur in a 3.3?
Comment 3 ocke.janssen 2011-02-10 08:35:30 UTC
Feel free to reopen the issue again if it still occurs in OOo 3.3.

Thanks.
Comment 4 ocke.janssen 2011-02-10 08:36:05 UTC
Closing.