Issue 106625 - Toolbar Butoon "Copy Format" does not work properly
Summary: Toolbar Butoon "Copy Format" does not work properly
Status: CLOSED DUPLICATE of issue 93642
Alias: None
Product: Calc
Classification: Application
Component: editing (show other issues)
Version: OOO310m11
Hardware: PC Windows XP
: P4 Trivial (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-11-05 09:56 UTC by progrkw
Modified: 2009-11-05 11:01 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Example for this defect (7.17 KB, application/vnd.oasis.opendocument.spreadsheet)
2009-11-05 09:58 UTC, progrkw
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description progrkw 2009-11-05 09:56:41 UTC
I enter text in the cell with two different fonts (I paste rest of the text from
another application) and later I want to set one font.
I
1) select another cell with text written by one font
2) press the toolbar button "Copy Format" (icon - "brush")
3) press and release the mouse left button while pointing my cell with "two
fonts" text

At this point fonts in my cell doesn't change
Comment 1 progrkw 2009-11-05 09:58:18 UTC
Created attachment 65944 [details]
Example for this defect
Comment 2 frank 2009-11-05 10:54:58 UTC
In no way a P1 Issue.
Please read the guidelines for submitting Issues.
Comment 3 frank 2009-11-05 11:01:16 UTC
double to Issue 93642 and therefore double to Issue 53545

*** This issue has been marked as a duplicate of 93642 ***
Comment 4 frank 2009-11-05 11:01:39 UTC
closed double