Issue 106740 - Option to save CSV with Windows/Unix line endings
Summary: Option to save CSV with Windows/Unix line endings
Status: CLOSED DUPLICATE of issue 82952
Alias: None
Product: Calc
Classification: Application
Component: save-export (show other issues)
Version: recent-trunk
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2009-11-09 17:32 UTC by porton
Modified: 2009-11-09 18:30 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description porton 2009-11-09 17:32:51 UTC
Saving CSV should ask whether to save it with Window, Unix, or Mac line endings.

This behavior would allow to better simulate MS Excel on Unix platforms. Now I
need to manually convert the CSV files.
Comment 1 Regina Henschel 2009-11-09 18:29:27 UTC
Line ending in CSV is tracked in issue 82952, both for import and export. The
similar issues 83768, 95958, 98274 are closed as duplicates of issue 82952 too.

*** This issue has been marked as a duplicate of 82952 ***
Comment 2 Regina Henschel 2009-11-09 18:30:06 UTC
closing, duplicate