Issue 106786 - Picture format dialog box appears, instead of Insert Picture dialog box.
Summary: Picture format dialog box appears, instead of Insert Picture dialog box.
Status: CLOSED DUPLICATE of issue 12891
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: OOo 3.1.1
Hardware: PC Linux, all
: P4 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-11-10 21:41 UTC by jmatro
Modified: 2009-11-10 23:37 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description jmatro 2009-11-10 21:41:27 UTC
If an image in the document is selected with the mouse and you choose "Insert /
Picture / From file" from the menus, the "Picture" formatting dialog box
appears, instead of the "Insert Picture" dialog box.
Comment 1 eric.savary 2009-11-10 23:37:03 UTC
duplicate 

*** This issue has been marked as a duplicate of 12891 ***
Comment 2 eric.savary 2009-11-10 23:37:16 UTC
closed