Issue 107105 - Spell Check / Auto Complete Failure To Automatically Initialize
Summary: Spell Check / Auto Complete Failure To Automatically Initialize
Status: CLOSED DUPLICATE of issue 58014
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOo 3.1
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2009-11-22 01:51 UTC by hillbilly_hippie
Modified: 2009-11-22 14:15 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description hillbilly_hippie 2009-11-22 01:52:00 UTC
When Open Office is opened by right clicking on Desktop, selecting "New", and 
then selecting "Open Document Text" the spell checker and auto complete 
functions do not work.  However, they do work if the document is initially 
opened by clicking on the Open Office icon or in the Start Menu.
If you open a new document by the "right clicking" method I described above and 
then save it, then click on the document and re-open it, again you have the 
same result of the spell checker and auto complete functions not working in 
that document.
I do not know if the spell checker and auto complete functions will work on a 
document created this way if you load it from an already launched Open Office 
(from the Start Menu) by using the "open" function because when I just tried 
Open Office crashed (I just sent the error report).
Comment 1 Rainer Bielefeld 2009-11-22 08:31:43 UTC
This seems to be a DUP of Issue 95171  , what itself is a DUP of Issue 58014.

@hillbilly_hippie:
Please read comments in a.m. issues and feel free to reopen this issue if you
find out that your Problem differs from the one in a.m. issues

*** This issue has been marked as a duplicate of 58014 ***
Comment 2 eric.savary 2009-11-22 14:15:13 UTC
Closed