Issue 107264 - Problem exporting text with accents to pdf on Linux
Summary: Problem exporting text with accents to pdf on Linux
Status: CLOSED FIXED
Alias: None
Product: Writer
Classification: Application
Component: save-export (show other issues)
Version: OOO310m19
Hardware: PC Linux, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2009-11-27 11:19 UTC by becho4
Modified: 2013-08-07 14:44 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Sample odt file (8.63 KB, application/vnd.oasis.opendocument.text)
2009-11-27 11:20 UTC, becho4
no flags Details
odt exported to pdf (85.24 KB, application/pdf)
2009-11-27 11:21 UTC, becho4
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description becho4 2009-11-27 11:19:46 UTC
Writer doesn't export to pdf correctly text with accents writen with Nimbus Sans
L font when the text it's into an Text object from the Drawing toolbar.
Comment 1 becho4 2009-11-27 11:20:51 UTC
Created attachment 66374 [details]
Sample odt file
Comment 2 becho4 2009-11-27 11:21:45 UTC
Created attachment 66375 [details]
odt exported to pdf
Comment 3 michael.ruess 2009-11-27 11:33:38 UTC
Same problem as issue 63015.

*** This issue has been marked as a duplicate of 63015 ***
Comment 4 michael.ruess 2009-11-27 11:34:16 UTC
Closing dup.
Comment 5 becho4 2009-11-27 15:48:45 UTC
Sorry I'm not sure this is a duplicate of issue 63015.
As you can see in the sample pdf file attached, the same string is exported
correctly in the page, in a frame but not in the text drawing object. So the
problem here is specific to the text drawing object. 
Comment 6 Rainer Bielefeld 2009-11-28 10:30:49 UTC
NOT reproducible with "Ooo 3.1.1 WIN XP DE-multilingual version German UI
activated [OOO310m19 (Build 9420)]"!

Linux specific? That would confirm becho4's suspect that this problem is
different from the one in Issue 63015
Comment 7 michael.ruess 2009-12-01 15:29:17 UTC
Can confirm the problem now with OOo on Linux; fine on windows. It is already
fixed in OOo 3.2 dev build (check out with OOO320m6 build) - but I do not
exactly know which issue brought this positive side effect. There have been many
fixes in PDF export for OOo 3.2.
Comment 8 michael.ruess 2009-12-01 15:31:17 UTC
Closed, fixed in OOo 3.2.