Issue 107705 - pictures: change between link and include
Summary: pictures: change between link and include
Status: CLOSED DUPLICATE of issue 26589
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: OOo 3.1.1
Hardware: Unknown All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-12-15 20:33 UTC by meywer
Modified: 2009-12-15 20:50 UTC (History)
1 user (show)

See Also:
Issue Type: FEATURE
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description meywer 2009-12-15 20:33:49 UTC
Do Insert - Picture - From File
Dialog for inserting pictures openes.
Check or uncheck Checkbox „link“.
Select file and insert picture.

Later there is no possibility to either change from an inserted picture to a
linked one or vice versa.

Please add in the „Picture“-Dialog (select picture, then right click / context
menu - „picture“) in Tab „Picture“ beside the field „link ‒ file name“ a switch
„embed“ or „link“ which always works.
If switching away from embed, one has to give a files adress. If switching to
embed, the linked file will be included. Also it would be nice, if the picture
stored then in file.odt[zip]/Pictures wouldn't loose its name it had before...
This is annoying already now for embedded pictures. (I know - this should be
mentioned in another issue.)
Comment 1 eric.savary 2009-12-15 20:50:33 UTC
duplicate

*** This issue has been marked as a duplicate of 26589 ***
Comment 2 eric.savary 2009-12-15 20:50:44 UTC
closed