Issue 108072 - typographic quote-mark counts as word in Tools > word-count
Summary: typographic quote-mark counts as word in Tools > word-count
Status: CLOSED DUPLICATE of issue 89042
Alias: None
Product: Writer
Classification: Application
Component: code (show other issues)
Version: OOO310m1
Hardware: All All
: P3 Trivial with 2 votes (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-01-04 21:55 UTC by victor_charlie
Modified: 2010-11-25 22:32 UTC (History)
1 user (show)

See Also:
Issue Type: FEATURE
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description victor_charlie 2010-01-04 21:55:35 UTC
Word Count counts " (quote-marks, not the double-tick ") in the total for words.

eg
"Now! is the time for all the good men to come's to the aid of their very good
country? Now is the time. <== this is 23 words

“Now! is the time for all the good men to come's to the aid of their very good
country? Now is the time. <== this is 24, with AutoCorrect option for quote mark
Comment 1 Joe Smith 2010-01-05 14:12:15 UTC
Same as Issue 89042
Comment 2 eric.savary 2010-01-05 14:28:29 UTC
Thanx jes!

*** This issue has been marked as a duplicate of 89042 ***
Comment 3 eric.savary 2010-01-05 14:28:48 UTC
Closed
Comment 4 lvdpal 2010-11-25 22:32:45 UTC
This is highly annoying, especially as I was sure that it had been fixed before.