Issue 108203 - Numeric data corrupted when pasting into tables
Summary: Numeric data corrupted when pasting into tables
Status: CLOSED DUPLICATE of issue 99806
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: OOo 3.1.1
Hardware: PC Windows Vista
: P2 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-01-10 15:34 UTC by ardenay
Modified: 2010-01-11 09:15 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Shows faults + image of Mathcad data (18.96 KB, text/plain)
2010-01-10 15:36 UTC, ardenay
no flags Details
Copy/paste Mathcad 2 Word (13.45 KB, text/plain)
2010-01-10 15:37 UTC, ardenay
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description ardenay 2010-01-10 15:34:47 UTC
Data from MathCad7 pasted into a table are interspersed with "#", and are not
correctly inserted cell by cell. Pasting same data into SigmaPlot 2001 works OK,
by copying it from SigmaPlot to Oo gives same fault.

No "#" but not correctly inserted cell by cell if pasted first into document and
then copy-pasted into table.

Pasting into table from XL: not correctly inserted cell by cell, Ok if pasted
first into document then copy-pasted into table.

No major problem with Word. 

I can't find how to attach the files.
Comment 1 ardenay 2010-01-10 15:36:42 UTC
Created attachment 67111 [details]
Shows faults + image of Mathcad data
Comment 2 ardenay 2010-01-10 15:37:48 UTC
Created attachment 67112 [details]
Copy/paste Mathcad 2 Word
Comment 3 michael.ruess 2010-01-11 09:09:35 UTC
Same root cause as issue 99806.

*** This issue has been marked as a duplicate of 99806 ***
Comment 4 michael.ruess 2010-01-11 09:15:17 UTC
Closing duplicate.