Issue 108302 - Base: Primkey can not be set
Summary: Base: Primkey can not be set
Status: CLOSED DUPLICATE of issue 108303
Alias: None
Product: Base
Classification: Application
Component: code (show other issues)
Version: OOo 3.1.1 RC2
Hardware: Unknown Windows, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: dbaneedsconfirm
QA Contact: issues@dba
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-01-14 00:09 UTC by mhatheoo
Modified: 2010-01-14 07:18 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description mhatheoo 2010-01-14 00:09:35 UTC
supposed you import a DBF as new to an ODB-file and refuse to build the primkey
on import, it is lateron impossibe to set the primary key.
adding a field as integer will work
setting this to primkey will fail, as a smart process to set the primary key is
broken.

should work - so a Stopper 

Martin
Comment 1 mhatheoo 2010-01-14 01:24:35 UTC
wrong version
Comment 2 Frank Schönheit 2010-01-14 07:18:03 UTC
submitted twice

*** This issue has been marked as a duplicate of 108303 ***
Comment 3 Frank Schönheit 2010-01-14 07:18:22 UTC
closing duplicate