Issue 108339 - DOCX:does not import "Distributed" text correctly
Summary: DOCX:does not import "Distributed" text correctly
Status: CONFIRMED
Alias: None
Product: Writer
Classification: Application
Component: open-import (show other issues)
Version: OOO320m9
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on: 90868
Blocks:
  Show dependency tree
 
Reported: 2010-01-14 23:09 UTC by foral
Modified: 2017-05-20 11:25 UTC (History)
1 user (show)

See Also:
Issue Type: TASK
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
sample file (12.08 KB, application/msword)
2010-01-14 23:10 UTC, foral
no flags Details
screenshot (102.91 KB, application/vnd.oasis.opendocument.graphics)
2010-01-14 23:10 UTC, foral
no flags Details
correct screenshot (102.88 KB, application/vnd.oasis.opendocument.graphics)
2010-01-15 00:04 UTC, foral
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description foral 2010-01-14 23:09:53 UTC
does not import "Distributed" text correctly from docx file when the alignment 
is "distributed" if it have English Text.
Comment 1 foral 2010-01-14 23:10:31 UTC
Created attachment 67207 [details]
sample file
Comment 2 foral 2010-01-14 23:10:51 UTC
Created attachment 67208 [details]
screenshot
Comment 3 foral 2010-01-15 00:04:59 UTC
Created attachment 67209 [details]
correct screenshot
Comment 4 foral 2010-01-15 00:06:12 UTC
sorry i made a mistake to attach the screenshot(id=67208)
please ignore it and please see  (id=67209)
Comment 5 michael.ruess 2010-01-15 08:43:50 UTC
Alignment "Distributed" cannot be imported, because this feature is not
implemented in Writer.
As ES mentioned, this is already tracked in issue 90868. But this one only
handles the feature itself, nit the import.

HBRINKM, please keep this issue until issue 90868 is resolved. Thanks.
Comment 6 Marcus 2017-05-20 11:24:33 UTC
Reset assigne to the default "issues@openoffice.apache.org".
Comment 7 Marcus 2017-05-20 11:25:51 UTC
Reset assigne to the default "issues@openoffice.apache.org".