Issue 10835 - linking cells with charakters of different (latin+symbol) fonts
Summary: linking cells with charakters of different (latin+symbol) fonts
Status: CLOSED DUPLICATE of issue 38012
Alias: None
Product: Calc
Classification: Application
Component: code (show other issues)
Version: OOo 1.0.1
Hardware: Other Linux, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: niklas.nebel
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-01-21 17:33 UTC by panic
Modified: 2005-02-10 11:34 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description panic 2003-01-21 17:33:43 UTC
if you set a cellreference (with "=") to a cell that contains latin characters 
as well as one or more from symbol you get a box for the greek character. 
subscripts and superscripts get lost too (no matter what fonts).
Comment 1 kla 2003-01-22 10:08:12 UTC
I take it
Comment 2 kla 2003-01-22 10:08:51 UTC
Its an enhancement
Comment 3 kla 2003-01-22 10:09:25 UTC
Hi Bettina,
one for you
tk
Comment 4 eric.savary 2003-04-16 15:29:35 UTC
Set to "NEW"
Comment 5 bettina.haberer 2004-11-29 18:06:03 UTC
Reassigned to Ingrid.
Comment 6 IngridvdM 2005-02-10 10:24:11 UTC
In version src680m78 I could reproduce loosing of font, sub- and superscript.
Don't know what the box for greek characters is about.
This is not a chart enhancement but an error in spreadsheet -> set Component and
Type accordingly.
-> NN: Please estimate Priority and Target and take over. Thanks.
Comment 7 niklas.nebel 2005-02-10 11:34:07 UTC
Formula results are numbers or text only, they don't contain character formats.
See issue 38012.

*** This issue has been marked as a duplicate of 38012 ***
Comment 8 niklas.nebel 2005-02-10 11:34:48 UTC
closing duplicate