Issue 108447 - Calc does not allow user to replace content in unprotected cell with search & replace (only allows it manually)
Summary: Calc does not allow user to replace content in unprotected cell with search &...
Status: CLOSED DUPLICATE of issue 24823
Alias: None
Product: Calc
Classification: Application
Component: editing (show other issues)
Version: OOo 3.0
Hardware: PC Linux, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2010-01-19 10:22 UTC by antonv72
Modified: 2010-01-19 17:59 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description antonv72 2010-01-19 10:22:53 UTC
OO Calc does not let user replace content in unprotected cell with search &
replace. I get an error message: "Can't modify contents of protected cell" (this
is not the excat error message, since my OO is localized to Finnish). This seems
as a real bug since the unprotected cell can be modified, as expected, when
contents are being modified manually.
Comment 1 Rainer Bielefeld 2010-01-19 17:59:33 UTC
Reproducible with "Ooo 3.2.0 RC2 WIN XP DE-multilingual version German UI
activated [OOo320m9 (Build 9476)]"! 
Also with "2.4.1  Multilingual version German UI WIN XP: [680m17(Build9310)]",
1.4.1.

Known limitation.

@antonv72:
May be you want to vote for Issue 24823?
Before you file further issues or post again here, you should please read our
guidelines on
<http://qa.openoffice.org/issue_handling/pre_submission.html> and  
<http://www.openoffice.org/bugs/bug_writing_guidelines.html>, then
contribute a clear step by step instruction containing all observations (error
messages ...), _every_key_press_and_every_mouse_click_ how to reproduce the
problem, and explain why you believe that your results are unexpected.
That means (for example): 
 do not write something like „I am not able to ...“, but
 „6. left mouse click on …
     expected: …, color of … changes, … 
     actual: no …., color remains white, no …

Screenshots might help to explain the problem.

Please always specify OS and Platform you used for your tests!
Please attach a sample document if possible!


*** This issue has been marked as a duplicate of 24823 ***
Comment 2 Rainer Bielefeld 2010-01-19 17:59:58 UTC
@antonv72:
Thank you for your attention!