Issue 108471 - extremely small print in ALL text fields
Summary: extremely small print in ALL text fields
Status: CLOSED DUPLICATE of issue 107076
Alias: None
Product: Writer
Classification: Application
Component: viewing (show other issues)
Version: OOo 1.0.0
Hardware: Mac All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-01-19 21:23 UTC by vpsullivan
Modified: 2010-01-26 16:21 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
screen shot of print (46.67 KB, image/png)
2010-01-19 21:25 UTC, vpsullivan
no flags Details
screen shot of print 2 (226.96 KB, image/png)
2010-01-19 21:25 UTC, vpsullivan
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description vpsullivan 2010-01-19 21:23:54 UTC
I am a new user on Mac, and after install a text box for registration (i assumed
after i couldn't do anything but visit the website for product registration).  I
tried zooming with the native Mac zoom, but the print was so small and
unreadable. Without knowing what these boxes are trying to tell me, I can't
effectively use the product.

Links to photobucket pictures are following:
http://i4.photobucket.com/albums/y140/drummerboy06/Picture6.png
http://i4.photobucket.com/albums/y140/drummerboy06/Picture5.png
http://i4.photobucket.com/albums/y140/drummerboy06/Picture4.png
http://i4.photobucket.com/albums/y140/drummerboy06/Picture3.png
Comment 1 vpsullivan 2010-01-19 21:25:10 UTC
Created attachment 67300 [details]
screen shot of print
Comment 2 vpsullivan 2010-01-19 21:25:45 UTC
Created attachment 67301 [details]
screen shot of print 2
Comment 3 hdu@apache.org 2010-01-20 08:14:40 UTC
Which version of OOo are you using? The problem you see sounds like issue 107076 which is fixed for 
OOo32. Please try it or an OOo32 release candidate.

*** This issue has been marked as a duplicate of 107076 ***
Comment 4 h.ilter 2010-01-20 09:29:58 UTC
Not reproducible for me set Prio to 3
@vpsullivan: Do you use an external screen like in issue 107076?
Comment 5 vpsullivan 2010-01-21 14:36:21 UTC
I was using an external screen.  and after trying to use without the external
screen, and all is well. I was using OOO310m19.  Thanks for your help.
Comment 6 michael.ruess 2010-01-26 16:21:41 UTC
Closing duplicate.