Issue 108611 - Tabstops dont snap in the Ruler
Summary: Tabstops dont snap in the Ruler
Status: CLOSED DUPLICATE of issue 24070
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOO310m19
Hardware: All Windows, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-01-23 19:36 UTC by subbz2k
Modified: 2010-01-25 13:53 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description subbz2k 2010-01-23 19:36:12 UTC
Hello,

i miss a really neat feature from Microsoft Word inside of OpenOffice Writer: 
When you draw in a Tabstop via Mouse directly into the ruler it snaps to some 
values by default. You can still draw it in freely by holding down a button 
(shift as far as i know).

Why hasnt that been implemented into the Writer yet? Its a feature I really 
need alot. Because i always add tabstops afterward and in between the text 
writing and its absolutely annoying to always try to get it into place right. 
Adding the tabstop through the menu is annoying too.

So please: Add the snap of the tabstops when you draw them into the ruler asap. 
Its ok if you leave the no snap by default but please let me do the snap by 
holding down a key (like shift) at least.

Would be really great if you take this into account for the next releases!
Thanks!
Comment 1 Joe Smith 2010-01-24 22:25:16 UTC
Looks like a duplicate of Issue 24070
Comment 2 michael.ruess 2010-01-25 12:29:24 UTC
Yep, it is duplicate of issue 24070.

*** This issue has been marked as a duplicate of 24070 ***
Comment 3 eric.savary 2010-01-25 13:53:50 UTC
closed