Issue 108615 - cursor remains at the old position after inserting a math formula with no outer borders
Summary: cursor remains at the old position after inserting a math formula with no out...
Status: CLOSED DUPLICATE of issue 22136
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOo 3.1.1
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2010-01-23 21:09 UTC by physitux
Modified: 2010-01-24 11:23 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description physitux 2010-01-23 21:09:08 UTC
Normally one should set the outer borders surrounding a math formula within a
writer document to zero. The default value is 2mm on both sides, that's
typographically wrong and very ugly, especially when the formula is located at
the left page border.

The next problem is that when I set the formula border to zero, the cursor
doesn't move forewards automatically after inserting a math object. This is a
defect, a workaround is setting the left outer border to 0.01mm!

Please fix this and set the default left and right border value to zero. Thank you!
Comment 1 Rainer Bielefeld 2010-01-24 11:23:23 UTC
@physitux 
The "Normally ... borders surrounding a math formula ... zero" problem has
already been filed (you commented!), so DUP.

For the cursor problem you might file a new issue (only 1 problem per issue!).

Before you file further issues or post again here, please read our guidelines on
<http://qa.openoffice.org/issue_handling/pre_submission.html> and  
<http://www.openoffice.org/bugs/bug_writing_guidelines.html>, then
contribute a clear step by step instruction containing all observations (error
messages ...), _every_key_press_and_every_mouse_click_ how to reproduce the
problem, and explain why you believe that your results are unexpected.
That means (for example): 
 do not write something like „I am not able to ...“, but
 „6. left mouse click on …
     expected: …, color of … changes, … 
     actual: no …., color remains white, no …

Screenshots might help to explain the problem.

Please always specify OS and Platform you used for your tests!
Please attach a sample document!

*** This issue has been marked as a duplicate of 22136 ***
Comment 2 Rainer Bielefeld 2010-01-24 11:23:53 UTC
.