Issue 108658 - Artifacts when exporting to PDF
Summary: Artifacts when exporting to PDF
Status: CLOSED IRREPRODUCIBLE
Alias: None
Product: Draw
Classification: Application
Component: save-export (show other issues)
Version: OOo 3.2 RC2
Hardware: All Linux, all
: P3 Trivial with 6 votes (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-01-25 19:27 UTC by hcostelha
Modified: 2019-04-30 20:36 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Test case draw file (8.01 KB, application/vnd.oasis.opendocument.graphics)
2010-01-27 10:07 UTC, hcostelha
no flags Details
Exported PDF file for test.odg (1.57 KB, application/pdf)
2010-01-27 10:08 UTC, hcostelha
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description hcostelha 2010-01-25 19:27:37 UTC
Create a document in draw, add a simple shape (rounded rectangle), export to 
PDF and, voilá, you will see strange dots in the upper-left and botom-right 
corners of the shape.
Comment 1 hcostelha 2010-01-25 19:28:52 UTC
Forgot to sat: I tried both in 3.1.1 version and the 3.2RC2 under openSUSE 
11.0, and thee output is the same for both cases.
Comment 2 hcostelha 2010-01-27 10:07:43 UTC
Created attachment 67436 [details]
Test case draw file
Comment 3 hcostelha 2010-01-27 10:08:20 UTC
Created attachment 67437 [details]
Exported PDF file for test.odg
Comment 4 hcostelha 2010-01-27 10:08:50 UTC
I also tested with Impress and the problem is the same.
Comment 5 witwicki 2010-02-18 00:31:16 UTC
I confirm this bug in OpenOffice 3.2.0 Build 9479 running under Ubuntu.

One strange thing is that these artifacts are visible in some viewers (notably 
Okular in KDE Linux, SumatraPDF in Windows) but NOT visible in others (e.g. 
Evince in Linux, and the latest versions of Adobe Acrobat and Reader).  That's 
probably why this bug hasn't gotten more notice.   Few people are aware of these 
artifacts.

Anyway, I hope this receives some attention from developers in the near future.
Comment 6 jmpoo 2019-04-30 07:38:08 UTC
(In reply to witwicki from comment #5)
> One strange thing is that these artifacts are visible in some viewers
> (notably 
> Okular in KDE Linux, SumatraPDF in Windows) but NOT visible in others (e.g. 
> Evince in Linux, and the latest versions of Adobe Acrobat and Reader). 

As it is (was) visible only in some pdf-viewers I assume it is not an OO issue.

I opened the attached pdf file in several pdf viewers and can't see any dots or artifacts.

I exported the attached odg file with AOO 4.1.6 to pdf and can't see any dots or artifacts.

In my opinion this issue should be closed.
Comment 7 Marcus 2019-04-30 20:36:09 UTC
Due to comment #6 it seems to be no longer reproducible. Therefore I'm closing this issue.