Issue 108862 - Extra underlined blank character after wrapping and export to PDF
Summary: Extra underlined blank character after wrapping and export to PDF
Status: CLOSED DUPLICATE of issue 68503
Alias: None
Product: Writer
Classification: Application
Component: save-export (show other issues)
Version: OOo 3.1.1
Hardware: PC All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2010-02-03 03:06 UTC by specialfred
Modified: 2010-02-03 12:30 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Resulting PDF (21.36 KB, application/pdf)
2010-02-03 03:07 UTC, specialfred
no flags Details
Sample document with underlined word (12.65 KB, application/vnd.oasis.opendocument.text)
2010-02-03 03:07 UTC, specialfred
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description specialfred 2010-02-03 03:06:11 UTC
When the last word of a line is underlined, and that line is wrapped, and the
document is printed to PDF, the resulting PDF carries the underline one extra
space past the end of the word. 

To reproduce:
1) Write a block of text that is longer than one line.
2) Underline the last word of the first line.
3) Print to PDF.
4) Open the PDF.
Comment 1 specialfred 2010-02-03 03:07:03 UTC
Created attachment 67544 [details]
Resulting PDF
Comment 2 specialfred 2010-02-03 03:07:50 UTC
Created attachment 67545 [details]
Sample document with underlined word
Comment 3 Rainer Bielefeld 2010-02-03 05:53:06 UTC
Reproducible with "Ooo 3.1.1 WIN XP DE[OOO310m19 (Build 9420)]"!
Not visible in PDF print with PDFCreator.
Not visible in CALC.

Comment 4 michael.ruess 2010-02-03 12:23:44 UTC
Same root cause as issue 68503.

*** This issue has been marked as a duplicate of 68503 ***
Comment 5 michael.ruess 2010-02-03 12:30:17 UTC
Closing duplicate.