Issue 108906 - PDF export --> degraded quality of embedded EPS images
Summary: PDF export --> degraded quality of embedded EPS images
Status: CLOSED DUPLICATE of issue 14163
Alias: None
Product: Writer
Classification: Application
Component: save-export (show other issues)
Version: OOo 3.2 RC4
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-02-03 14:25 UTC by thomas_ganter
Modified: 2010-02-04 10:55 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description thomas_ganter 2010-02-03 14:25:10 UTC
When a graphic is placed in EPS format into a Writer document, using "PDF
Export" will only re-produce the low-density preview image in the resulting PDF
file. 

In my understanding, the vector part of the EPS file is readily embeddable into
the target PDF, resulting in superior quality. (At least this is the idea I get
when exporting in Adobe InDesign - I get a warning for EPS files that they will
be used as-is and cannot be pre-flighted). 

At least the PDF export functionality should issue a warning dialog informing
the degraded quality as long as there are embedded EPS graphics in the writer
document.
Comment 1 h.ilter 2010-02-03 16:11:00 UTC
Not a P1 issue
Comment 2 Joe Smith 2010-02-03 22:06:11 UTC
Another duplicate of Issue 14163
Comment 3 h.ilter 2010-02-04 10:53:26 UTC
Thanks jes

*** This issue has been marked as a duplicate of 14163 ***
Comment 4 h.ilter 2010-02-04 10:55:39 UTC
closing duplicate