Issue 108918 - desktop: QuickStarter/Gnome not started on login
Summary: desktop: QuickStarter/Gnome not started on login
Status: CLOSED DUPLICATE of issue 108846
Alias: None
Product: General
Classification: Code
Component: code (show other issues)
Version: OOO320m12
Hardware: All Linux, all
: P3 Trivial with 2 votes (vote)
Target Milestone: ---
Assignee: Mathias_Bauer
QA Contact: issues@framework
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-02-03 20:22 UTC by pmladek
Modified: 2010-03-04 18:39 UTC (History)
2 users (show)

See Also:
Issue Type: PATCH
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Proposed fix. (544 bytes, patch)
2010-02-03 20:23 UTC, pmladek
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this issue.
Description pmladek 2010-02-03 20:22:58 UTC
The -quickstart option is not enabled for Linux and the enabled quickstarter is
ignored on Linux.

Steps to reproduce:

1. Enable Quickstarter in Tools/Options.../OpenOffice.org/Memory/Enable systray
Quickstarter"
2. Press OK. Quit OOo.

Result: The systray icon should be available in GNOME

3. Logout
4. Login

Result: The systray icon is not available

Expected Result: The systray icon should be started because there is the symlink
~/.config/autostart/qstart.desktop


I will attach a patch that helped me.
Comment 1 pmladek 2010-02-03 20:23:57 UTC
Created attachment 67586 [details]
Proposed fix.
Comment 2 caolanm 2010-02-03 20:30:28 UTC
cmc->pmladek: See issue 108846, that covers this I think right ?, as well as an
ob-crash if you use disable with the file dialog open, and some other less ob
issues.
Comment 3 pmladek 2010-02-04 12:29:06 UTC
pmladek->cmc: Yes, the issue 108846 covers this problem. I have somewhat missed
it when searching issuezilla ;-)

=> closing as duplicate.

*** This issue has been marked as a duplicate of 108846 ***
Comment 4 Mechtilde 2010-03-04 18:39:09 UTC
duplicate -> closed