Issue 108966 - OOo 3.1.1 installer doesn't create association for MS Office files
Summary: OOo 3.1.1 installer doesn't create association for MS Office files
Status: CLOSED DUPLICATE of issue 96594
Alias: None
Product: Installation
Classification: Application
Component: code (show other issues)
Version: OOo 3.1.1
Hardware: PC Windows 2000
: P3 Trivial (vote)
Target Milestone: ---
Assignee: Olaf Felka
QA Contact: issues@installation
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-02-04 20:25 UTC by grillon
Modified: 2010-02-05 01:30 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description grillon 2010-02-04 20:25:22 UTC
Hi. I upgraded OOo in a machine in my work, and it stopped opening M$O files
from Explorer. Windows would always ask for the program.
I found out that computer had two previous versions installed, so I decided to
start over from scratch: uninstalled every version, deleted all remaining files,
cleaned up with CCleaner and rebooted the machine. Then I reinstalled OOo. No
improvement.
I tried repairing the suite, but nothing helped either.
I noticed the installer doesn't ask about file association for MSO files as it
did before.
I also saw many issues related to beta or dev releases, but this is a stable
version.
Best regards.
Comment 1 Raphael Bircher 2010-02-05 01:30:13 UTC
I think you will be happy with issue 96594 so I mark et as Dublicate.

*** This issue has been marked as a duplicate of 96594 ***
Comment 2 Raphael Bircher 2010-02-05 01:30:48 UTC
closing issue