Issue 108984 - Slide size in handout cant be changed
Summary: Slide size in handout cant be changed
Status: CLOSED DUPLICATE of issue 94055
Alias: None
Product: Impress
Classification: Application
Component: printing (show other issues)
Version: OOo 3.2
Hardware: All Linux, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: defect
QA Contact: issues@graphics
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-02-05 12:27 UTC by bobrazowski
Modified: 2010-03-20 17:11 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description bobrazowski 2010-02-05 12:27:37 UTC
Changing image size in handout is not taken into account when printing.
Therefore the images are printed too small and their reading is difficult
Comment 1 wolframgarten 2010-02-05 12:39:57 UTC
Changed to enhancement. Reassigned.
Comment 2 bobrazowski 2010-03-03 17:09:47 UTC
The Issue type should be changed to "defect" since it was a feature of
openoffice 2.4 and this feature has disappeared in version 3

Printing Handouts is not logical: the user can modify the layout of handouts
(position and size of slides) and at the time of print openoffice defines a
layout by default. Why not add the option "custom" in the combo where you select
the number of slides (in the Windows Print Manager). Thus the user could get its
own layout to provide professional documents.
Comment 3 lohmaier 2010-03-20 17:10:43 UTC
duplicate.

messing with the assigned-to field if you don't know what you're doing is a sure 
way to send your issue to the "never be looked again" pile

*** This issue has been marked as a duplicate of 94055 ***
Comment 4 lohmaier 2010-03-20 17:11:19 UTC
closing duplicate.

votes are not transferred automatically