Issue 109426 - spadmin doesn't save paper size changes in printer config
Summary: spadmin doesn't save paper size changes in printer config
Status: CLOSED IRREPRODUCIBLE
Alias: None
Product: General
Classification: Code
Component: code (show other issues)
Version: OOo 3.2
Hardware: PC Linux, all
: P4 Trivial (vote)
Target Milestone: ---
Assignee: h.ilter
QA Contact:
URL:
Keywords: needmoreinfo
Depends on:
Blocks:
 
Reported: 2010-02-19 08:57 UTC by rkollien
Modified: 2017-05-20 10:02 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description rkollien 2010-02-19 08:57:48 UTC
When using spadmin to change the default paper size of a printer, it is possible
to change the value with the dropdown box, but the setting isn't stored in the
psprint.conf.

I found this, as in OOo 3.2 it seems to me, the page size defaults to "Letter"
when the file "/etc/pagesize" is empty or not present. As i never heard or used
this file before, i thought changing a printers paper size with spadmin would help.

BTW: Within CUPS the paper size for the printer is set to A4, but it seems this
is not honored by OOo in any way. All other Gnome- or KDE-Apps do.
Comment 1 Olaf Felka 2010-02-19 10:19:39 UTC
reassigned
Comment 2 Edwin Sharp 2014-02-11 20:59:05 UTC
Please specify steps to reproduce bug.
Comment 3 rkollien 2014-02-12 08:10:14 UTC
Hello,
this bug is now over four years old. The OOo-Version reported on is as old as the bug itself. We no longer use OOo since years ago. So it isn't possible to reproduce or remember the reported bug. I'm so sorry.
Comment 4 Edwin Sharp 2014-02-12 08:45:30 UTC
Thank you rkollien