Issue 109448 - Drag and drop loses cross-reference information
Summary: Drag and drop loses cross-reference information
Status: CLOSED DUPLICATE of issue 58601
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOo 1.0.0
Hardware: Unknown All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-02-19 20:15 UTC by spasmous
Modified: 2010-02-22 11:10 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
inside file (8.77 KB, text/plain)
2010-02-19 20:17 UTC, spasmous
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description spasmous 2010-02-19 20:15:24 UTC
I'm on OO 3.2.

If you create a cross-reference to an endnote, and then highlight and drag the
endnote to a new place in the document, the cross-reference becomes lost.

Note: cutting and pasting the endnote work fine, it only breaks if you drag and
drop it.
Comment 1 spasmous 2010-02-19 20:17:18 UTC
Created attachment 67922 [details]
inside file
Comment 2 michael.ruess 2010-02-22 11:10:05 UTC
Same root cause as issue 58601.

*** This issue has been marked as a duplicate of 58601 ***
Comment 3 michael.ruess 2010-02-22 11:10:42 UTC
Closing duplicate.