Issue 109530 - bad showing headlines and feet
Summary: bad showing headlines and feet
Status: CLOSED DUPLICATE of issue 16182
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: OOo 3.2
Hardware: PC Windows Vista
: P3 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-02-23 09:15 UTC by pikaczu
Modified: 2010-02-23 13:04 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description pikaczu 2010-02-23 09:15:18 UTC
bad showing headlines and feet. should be outside the area of the document (that 
is apart from the document, at the top and at the bottom).
Comment 1 michael.ruess 2010-02-23 11:23:36 UTC
I do not really understand what you are talking about. I think you mean
"Headers" and "Footers", right? But when I use "Insert.Header" or
"Insert.Footer" these are displayed correctly atop or bottom of the main text.
Please describe just a little more exactly or attach a sample document showing
the problem.
Comment 2 pikaczu 2010-02-23 12:21:36 UTC
the headline should be outside the area of the document, still alone foot, at 
the bottom of document pose. the same as in office from ms.
Comment 3 michael.ruess 2010-02-23 13:03:25 UTC
Sounds like a duplicate of issue 16182.

*** This issue has been marked as a duplicate of 16182 ***
Comment 4 michael.ruess 2010-02-23 13:04:05 UTC
Closing duplicate.