Issue 109591 - WW8: doc variable fields not imported
Summary: WW8: doc variable fields not imported
Status: CLOSED DUPLICATE of issue 9544
Alias: None
Product: Writer
Classification: Application
Component: open-import (show other issues)
Version: OOo 3.2
Hardware: PC All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-02-25 10:12 UTC by logicdaemon
Modified: 2010-02-25 14:41 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
loaded differently in OOo 1.1.5 and 3.x (in 3.x information is partially lost) (57.50 KB, application/msword)
2010-02-25 10:18 UTC, logicdaemon
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description logicdaemon 2010-02-25 10:12:14 UTC
tested in OOo 3.1, OOo-Dev300m71, OOo 3.2 and OOo 1.1.5.
In OOo 1.1.5, test file imported as intended.
In all 3.x versions, first page contains less information than if opened by MS 
Word and OOo 1.1.5.
Comment 1 logicdaemon 2010-02-25 10:18:38 UTC
Created attachment 68018 [details]
loaded differently in OOo 1.1.5 and 3.x (in 3.x information is partially lost)
Comment 2 michael.ruess 2010-02-25 14:40:27 UTC
Same problem as issue 9544.

*** This issue has been marked as a duplicate of 9544 ***
Comment 3 michael.ruess 2010-02-25 14:41:20 UTC
Closing duplicate.