Issue 109629 - OOO changes already selected path, on confirming "Save in ODF format"
Summary: OOO changes already selected path, on confirming "Save in ODF format"
Status: CLOSED DUPLICATE of issue 106764
Alias: None
Product: Writer
Classification: Application
Component: save-export (show other issues)
Version: OOo 3.2
Hardware: PC Linux, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-02-26 08:28 UTC by mjost
Modified: 2010-02-26 11:27 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description mjost 2010-02-26 08:28:30 UTC
How to reproduce:
1. Make OOO ask for saving in ODF format, if another format is used.
   (On by default, but can be disabled)
2. Load a document, not in ODF format (I tested Microsoft Word (.doc) and
Spreadsheet (.xls))
3. Choose File/Save as
4. Change the path, where to save the document
5. Click the "Save" button
6. OOO pops up a dialogue containing the buttons "Keep current format" and "Save
in ODF Format"
7. Click "Save in ODF Format"
  => OOO reverts the path back to the one, you saw in step 3.
  Now you have to again choose the correct path.

Correct behaviour:
In step 7. the path shouldn't change from the one already chosen.

P.S.: I saw the same issue, when I tested using Calc; I could imagine that the
issue is with some common code. Please change the "Component" if needed.
Comment 1 michael.ruess 2010-02-26 11:13:43 UTC
Already tracked as issue 106764.

*** This issue has been marked as a duplicate of 106764 ***
Comment 2 michael.ruess 2010-02-26 11:27:38 UTC
Closing duplicate.