Issue 109719 - OpenOffice Crashes on first startup
Summary: OpenOffice Crashes on first startup
Status: CLOSED DUPLICATE of issue 109682
Alias: None
Product: General
Classification: Code
Component: code (show other issues)
Version: OOO320m13
Hardware: PC Linux, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: thorsten.martens
QA Contact: issues@framework
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-03-01 21:29 UTC by pjpdev
Modified: 2010-03-02 07:04 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description pjpdev 2010-03-01 21:29:15 UTC
I've downloaded OOo3.2 for Linux and installed it under root. My linux system
runs Fedora Core 12 with the KDE desktop. When trying to run OOo for the first
time it crashes on the registration screen when I click on "Next". I also ran
OOo from the terminal to find any error messages and it returned this:
/opt/openoffice.org3/program/soffice: line 131:  4102 Segmentation fault     
(core dumped) "$sd_prog/$sd_binary" "$@"
Comment 1 Olaf Felka 2010-03-02 07:02:55 UTC
duplicate

*** This issue has been marked as a duplicate of 109682 ***
Comment 2 Olaf Felka 2010-03-02 07:04:06 UTC
*** Issue 109682 has been marked as a duplicate of this issue. ***
Comment 3 Olaf Felka 2010-03-02 07:04:20 UTC
...
Comment 4 Olaf Felka 2010-03-02 07:04:29 UTC
closed