Issue 109769 - End Key and Home Key go to end or start of document not end or start of line
Summary: End Key and Home Key go to end or start of document not end or start of line
Status: CLOSED DUPLICATE of issue 102127
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: OOo 3.2
Hardware: Mac Mac OS X, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-03-03 12:31 UTC by lars.nooden
Modified: 2010-03-03 12:57 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description lars.nooden 2010-03-03 12:31:22 UTC
The "End" key and "Home" keys actions don't match what is in the preferences:

   Tools -> Customize -> Keyboard -> ...

In the preferences, the End key is set to go to the end of the line and the Home
key is set to go to the start of the line.  

Instead the end key goes to the end of the document and the home key goes to the
start of the document.  Changing the settings either for Writer or for
OpenOffice.org as a whole does not change the malfunction.  

This is for OO320m12 (build 9483) on OS X 10.6.2 Intel and a regular Apple
keyboard (model A1234).
Comment 1 eric.savary 2010-03-03 12:56:38 UTC
duplicate

*** This issue has been marked as a duplicate of 102127 ***
Comment 2 eric.savary 2010-03-03 12:57:33 UTC
closed