Issue 10978 - Max Number of rows
Summary: Max Number of rows
Status: CLOSED DUPLICATE of issue 1967
Alias: None
Product: Calc
Classification: Application
Component: code (show other issues)
Version: OOo 1.0.1
Hardware: Other Windows 98
: P4 Trivial (vote)
Target Milestone: ---
Assignee: oc
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-01-27 10:57 UTC by Unknown
Modified: 2003-09-08 16:55 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Unknown 2003-01-27 10:57:18 UTC
Dear All

The spreadsheet (calc) is not able to open xls file which is having more than 
32,000 rows.

Is there any way to resolve this problem

regards

Vijay Kumar
Comment 1 frank 2003-01-27 12:05:17 UTC
Hi,

this is a duplicate to Issue 1967.

Also your priorisation is much to high. Prio 1 means the whole
Application is broken, no work can be done. I set the Prio properly.

Frank

*** This issue has been marked as a duplicate of 1967 ***
Comment 2 frank 2003-01-27 12:05:39 UTC
double