Issue 110013 - When saving PDF, default save path seems suboptimal
Summary: When saving PDF, default save path seems suboptimal
Status: CLOSED DUPLICATE of issue 108835
Alias: None
Product: Writer
Classification: Application
Component: save-export (show other issues)
Version: OOO320m12
Hardware: Unknown Windows Vista
: P3 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-03-10 13:09 UTC by dhollm
Modified: 2010-03-11 12:57 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description dhollm 2010-03-10 13:09:17 UTC
When exporting to a PDF file in writer, the path it initially choses to save the
PDF seems arbitrary.

I think it is defaulting to wherever you saved the last PDF you exported.

It would seem, to me, to be more likely to be correct if it chose the path of
the file being exported.

Note I have not tried this other than Writer but it may exist in the other apps too.
Comment 1 michael.ruess 2010-03-10 15:01:48 UTC
Already tracked as issue 108835.

*** This issue has been marked as a duplicate of 108835 ***
Comment 2 michael.ruess 2010-03-10 15:10:33 UTC
Clsoing duplicate.
Comment 3 hennerdrewes 2010-03-11 12:23:28 UTC
@mru: this is not a duplicate of issue 108835. You should reopen this issue. 

The described behavior is - in contrast to issue 108835 - specific to the new
Vista file picker. The Vista file picker remembers the last accessed paths for
different file picker types separately. 

This is very handy in some cases, though I admit, that in other instances the
document path seems more logical as the default path for the PDF export dialog. 

I think a discussion on the most appropriate behavior is needed.