Issue 110087 - printing an envelope, outputs to wrong side of sheet feeder
Summary: printing an envelope, outputs to wrong side of sheet feeder
Status: CLOSED DUPLICATE of issue 106617
Alias: None
Product: Writer
Classification: Application
Component: printing (show other issues)
Version: OOO320m9
Hardware: Unknown Mac OS X 10.6
: P3 Trivial (vote)
Target Milestone: ---
Assignee: h.ilter
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-03-12 23:09 UTC by eltonw
Modified: 2010-05-06 11:33 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description eltonw 2010-03-12 23:09:36 UTC
OS: Mac OS/X Version 10.6.2, Build 10C540
Open Office 3.2.0
000320m12 (Build:9483)

Printer: HP Photosmart C4345

Printing on #9 envelope, which must be placed on the RIGHT of the paper feed. 
Envelope is ejected "blank" (No image / text printed). If a standard letter-
sized sheet is placed in the feeder, one can confirm that the print output is 
produced on the LEFT side of the feeder (i.e. on the opposite side of where the 
envelope is placed).

N.B. similar problem also confirmed under Ubuntu Karmic  NBR with 3.1.1 
OOO310m19 (build:9420)
Comment 1 eric.savary 2010-04-10 00:26:57 UTC
Reassigned to HI
Comment 2 h.ilter 2010-04-14 11:13:35 UTC
This one shold be double to issue 106617

*** This issue has been marked as a duplicate of 106617 ***
Comment 3 michael.ruess 2010-05-06 11:33:37 UTC
Closing duplicate.