Issue 110115 - Document viewer
Summary: Document viewer
Status: CLOSED DUPLICATE of issue 2762
Alias: None
Product: Build Tools
Classification: Code
Component: code (show other issues)
Version: version58
Hardware: Unknown All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: Martin Hollmichel
QA Contact: issues@tools
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-03-14 17:13 UTC by lastm
Modified: 2010-03-24 21:36 UTC (History)
1 user (show)

See Also:
Issue Type: FEATURE
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description lastm 2010-03-14 17:13:03 UTC
In my opinion, it would be a good idea to implement a small tool for just
viewing/reading OOo documents as odt, ods, PDF and so on, without any editing
capabilities.

This would be useful for fast presentation and if you just wanna read a document
on your monitor, with better performance and without the large editing toolset.

Especially, there is also no way to view your exported PDF documents without the
use of additional software (the use of the PDF-Import plug-in is no real
alternative, because it takes minutes to open a PDF file and is not always
displaying every document correctly).
Comment 1 lastm 2010-03-24 20:16:58 UTC
Well...any responses/opinioins?
Comment 2 Martin Hollmichel 2010-03-24 21:35:26 UTC
mark as duplicate

*** This issue has been marked as a duplicate of 2762 ***
Comment 3 Martin Hollmichel 2010-03-24 21:36:06 UTC
close issue.