Issue 110233 - Apply same custom animation to multiple objects
Summary: Apply same custom animation to multiple objects
Status: CLOSED DUPLICATE of issue 110310
Alias: None
Product: Impress
Classification: Application
Component: editing (show other issues)
Version: OOo 1.0.0
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-03-18 20:45 UTC by jcarberry
Modified: 2017-05-20 10:06 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description jcarberry 2010-03-18 20:45:59 UTC
It should be possible to apply the same custom animation attributes to multiple
objects, without having to apply them manually and one at a time, which is the
case through Build 9483.
For example, you wish to animate a bullet list of 5 items, dimming after
animation with a certain color, with each bullet point animated individually. It
is necessary to select each object and apply the desired effect options.
It would improve productivity and increase the quality of the result if it were
possible to select multiple objects and apply the effect options at the same
time; or if the options for one object could be copied to another, or if effect
options styles could be defined and applied, or yet some other solution (I
define the requirement; you define the solution).
Comment 1 wolframgarten 2010-03-19 09:29:26 UTC
Reassigned. 
Comment 2 epqa 2010-03-28 22:05:07 UTC
Adding similar request: Issue 110310
Comment 3 Edwin Sharp 2014-04-29 15:32:55 UTC
Duplicate per comment 2

*** This issue has been marked as a duplicate of issue 110310 ***