Issue 110337 - Poor quality Image scaling !
Summary: Poor quality Image scaling !
Status: CLOSED DUPLICATE of issue 83102
Alias: None
Product: Draw
Classification: Application
Component: viewing (show other issues)
Version: OOO320m9
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: Armin Le Grand
QA Contact: issues@graphics
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-03-23 15:49 UTC by sos
Modified: 2013-08-07 15:40 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
WriterDoc showing the poor Quality off OO Image scaling (160.81 KB, application/vnd.oasis.opendocument.text)
2010-03-23 15:52 UTC, sos
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description sos 2010-03-23 15:49:42 UTC
I do not know if the "interpolation" by scaling of images is broken or simpliy 
non existent ?
all other opensource aplications doe a match better job so i supose the 
Alogaritms are available
I post a document to show the differences between
OO
ImageMagic
Irfanview
Gimp
Comment 1 sos 2010-03-23 15:52:56 UTC
Created attachment 68500 [details]
WriterDoc showing the poor Quality off OO Image scaling
Comment 2 wolframgarten 2010-03-24 08:51:09 UTC
Reassigned.
Comment 3 clippka 2010-03-24 13:30:50 UTC
cl->aw: this sounds like a low hanging fruit, transfering to you and setting 3.x
target if you don't mind.
Comment 4 sos 2010-03-24 18:21:33 UTC
as i puted the findings also on the mailinglist i got a  answer from
Kai Ahrens

this issue is already known and will be fixed for OOo 3.3:
http://qa.openoffice.org/issues/show_bug.cgi?id=83102
Regards
Kai
Comment 5 Armin Le Grand 2010-03-31 10:33:21 UTC
AW: Setting to double

*** This issue has been marked as a duplicate of 83102 ***
Comment 6 Armin Le Grand 2010-03-31 10:33:53 UTC
AW: Closing