Issue 110477 - Combining Comma Above (U+0313) not Displayed correctly in all fonts
Summary: Combining Comma Above (U+0313) not Displayed correctly in all fonts
Status: CLOSED DUPLICATE of issue 78749
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOO320m9
Hardware: Mac All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-03-29 20:05 UTC by neskiem
Modified: 2010-05-06 00:55 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
An example of the Combining Comma Above (4.31 KB, text/rtf)
2010-03-29 20:07 UTC, neskiem
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description neskiem 2010-03-29 20:05:24 UTC
On Mac OS X - 10.6 Fonts that can support U+0313 are listed below.  In Font Book all of the fonts 
display the Combining Comma Above with correct placement above the character.  Somehow in 
OpenOffice they are not all displayed correctly.  I think this has something to do with the font designer.

The fonts Aborignal Sans and Aboriginal Serif should be taken as the reference since.  

Screenshots of the combining comma above in Font Book can be found at:
http://secpewt.sd73.bc.ca/sites/default/files/neskie/SecwepemcFonts.pdf

Aboriginal Sans
Aboriginal Serif
American Typewriter
Arial
ArialUnicodeMS
BlairMdITCTT
Courier
Courier New
Cracked
DejaVu Sans
DejaVu Serif
Geneva
Handwriting Dakota
Helevetica
Lucida Grande
Menlo 
Microsoft Sans Serif
Monaco 
Palatino
Sathu
Tahoma 
Thonburi
Times
Times New Roman
Comment 1 neskiem 2010-03-29 20:07:12 UTC
Created attachment 68624 [details]
An example of the Combining Comma Above
Comment 2 neskiem 2010-03-29 20:10:01 UTC
If you open up the example file in Mac OS X 10.6 snow leopard in Text Edit you should see the U+0313 
displayed correctly, but when you open it up in OOo3m12, then some of the fonts don't display it correctly.

Cracked is decent and same with Handwriting - Dakota.
Comment 3 Uwe Altmann 2010-05-01 16:19:58 UTC
confirmed in OOO320m16
Comment 4 Uwe Altmann 2010-05-01 16:21:35 UTC
confirmed in OOO320m16
Comment 5 eric.savary 2010-05-06 00:55:37 UTC
duplicate

*** This issue has been marked as a duplicate of 78749 ***
Comment 6 eric.savary 2010-05-06 00:55:49 UTC
closed