Issue 110569 - Picture inserted per drag&drop from explorer is always linked
Summary: Picture inserted per drag&drop from explorer is always linked
Status: CLOSED DUPLICATE of issue 82435
Alias: None
Product: Draw
Classification: Application
Component: editing (show other issues)
Version: OOo 3.2
Hardware: PC All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: graphicsneedsconfirm
QA Contact: issues@graphics
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2010-04-02 17:20 UTC by jolatt
Modified: 2010-04-03 12:50 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description jolatt 2010-04-02 17:20:35 UTC
A picture inserted with drag&drop from explorer is always linked.

Normally, as in writer or inserting per drag&drop from the glallery, you must use
the keys STRG-SHIFT to insert a linked picture.
Comment 1 Regina Henschel 2010-04-03 12:49:50 UTC
Duplicate to issue 82435. It will be fixed in OOo3.3. Fix is already integrated
in DEV300m75.

*** This issue has been marked as a duplicate of 82435 ***
Comment 2 Regina Henschel 2010-04-03 12:50:14 UTC
closing, duplicate