Issue 110601 - svx: Error: Using fallback for field unit - field unit should be provided in ItemSet
Summary: svx: Error: Using fallback for field unit - field unit should be provided in ...
Status: CLOSED DUPLICATE of issue 117713
Alias: None
Product: Writer
Classification: Application
Component: code (show other issues)
Version: DEV300m75
Hardware: Unknown Linux, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: Oliver Specht
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-04-04 15:59 UTC by 400guy
Modified: 2011-04-06 08:33 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
backtrace (10.59 KB, text/plain)
2010-04-04 16:00 UTC, 400guy
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description 400guy 2010-04-04 15:59:16 UTC
To reproduce the message ...

Starting from “Welcome to OpenOffice.org”, do Create a new document:
Text Document.  Program opens window “Untitled 2 – OpenOffice.org
Writer [ 300m75(Build:9488)]”.

Type “First line.” and a carriage return.  The program shows “First
line.” in the document window.

Cursor up, shift-End.  Program draws a box around “First Line.”

Take menu option Format > Styles and Formatting.  Program opens window
“Styles and Formatting”

Click icon New Style from Selection.  Program opens dropdown list.

Type N=New Style from Selection.  Program opens window “Create Style”.

Enter Style name = msgbox.  Program enables OK button.

Press Enter.  Program returns to window “Styles and Formatting” with
msgbox highlighted.

In list of styles, right-click msgbox.  Program presents dropdown
list.

Type M=Modify... . Program displays “Debug Output”.


    Error: Using fallback for field unit - field unit should be provided in ItemSet
    Abort ? (Yes=abort / No=ignore / Cancel=core dump)


I am running a lightly hacked non-production build of DEV300_m75 on
Linux.


I shall shortly attact a backtrace.
Comment 1 400guy 2010-04-04 16:00:36 UTC
Created attachment 68733 [details]
backtrace
Comment 2 ooo 2010-04-06 14:04:49 UTC
KA=>OS: seems to be a Writer related assertion
Comment 3 Mathias_Bauer 2011-04-06 08:32:14 UTC

*** This issue has been marked as a duplicate of issue 117713 ***
Comment 4 Mathias_Bauer 2011-04-06 08:33:04 UTC
I fixed that issue before I found this duplicate.
Closing.