Issue 110670 - Formatting changes are not being applied after subscript text
Summary: Formatting changes are not being applied after subscript text
Status: CLOSED DUPLICATE of issue 110527
Alias: None
Product: Calc
Classification: Application
Component: formatting (show other issues)
Version: OOO310m19
Hardware: Mac Mac OS X, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2010-04-07 15:51 UTC by gillianhargreaves
Modified: 2010-04-07 16:41 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description gillianhargreaves 2010-04-07 15:51:15 UTC
This has been an issue for a while but I have finally got around to registering
and reporting it, so I expect it affects earlier versions of OO Calc too (and it
was found to be a problem on Linux OS too).

If you employ superscript or subscript in a cell e.g. 2nd April (where the nd is
superscript), subsequent formatting changes made to that cell will only affect
the text before the super/subscript.  If you enter the cell and highlight the
text manually, you can force the change, but that's a bit tedious frankly.  The
formatting changes tested so far are text colour, italic, bold and underline.
Comment 1 Regina Henschel 2010-04-07 16:40:45 UTC
That is a known problem, see issue 110527.



*** This issue has been marked as a duplicate of 110527 ***
Comment 2 Regina Henschel 2010-04-07 16:41:12 UTC
closing, duplicate