Issue 110832 - Creating a "Folder-PDF"
Summary: Creating a "Folder-PDF"
Status: CLOSED DUPLICATE of issue 71013
Alias: None
Product: Writer
Classification: Application
Component: printing (show other issues)
Version: OOO320m12
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: requirements
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2010-04-13 09:00 UTC by hantsch
Modified: 2013-08-07 14:38 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description hantsch 2010-04-13 09:00:14 UTC
When I create a folder in A5 size, I actually write four A4 pages and they are 
resized, rotated and combined correctly in the printout.

When I save the document as PDF to make it portable, this is lost. The PDF 
contains four A4 pages instead of the correctly arranged and reszed pages, so 
the recipient cannot re-print the folder by himself.

Will this be possible soon, or must I always do tricks inside cups to get this 
result?
Comment 1 Rainer Bielefeld 2010-04-13 13:41:49 UTC
Not a bug. But I agree, it would be a nice feature to have the possibility to
export alternatively
- For screen use (as currently possible)
- Printout ready for leporello fold
Comment 2 Rainer Bielefeld 2010-04-13 13:45:06 UTC
I believe this one is more or less a DUP of Issue 71013
Comment 3 eric.savary 2010-04-13 22:51:38 UTC
Reassigned
Comment 4 hantsch 2010-04-14 07:28:53 UTC
You are right, this other issue is actually the same.

It would be really very valuable to be able to set several options during PDF
creation.

I get this ones in mind right now:
1.  PDF creation like now

2.  PDF is identical to the printout. In this case it might be better to move it
into the printing dialog, maybe as another selection, right below [_] Print to
file:   [_] Print to PDF-file

There I would search it, and everyone should automatically associate that all
other settings in this window will have influence in the result.

Comment 5 Rainer Bielefeld 2010-04-14 08:43:38 UTC
I believe it will be useful to merge discussion in Issue 71013.
Can you leave a comment in Issue 71013 concerning other applications with this
feature? 
I doubt that such printer related information can be "simply" exported to PDF
documents and believe that other ways might be more promising. for example, oyu
might integrate several text documents (1 for each folder page)
1. into a global text document (for use on screen) and "normal" print
2. into a DRAWING page as OLE objects for print as folder (also for PDF export)

Unfortunately 2. currently will not work well because of Issue 82873 / Issue 97617 

*** This issue has been marked as a duplicate of 71013 ***
Comment 6 lohmaier 2010-04-14 10:07:02 UTC
closing.