Issue 11098 - No custom colors
Summary: No custom colors
Status: CLOSED WONT_FIX
Alias: None
Product: Calc
Classification: Application
Component: ui (show other issues)
Version: OOo 1.0.2
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: bettina.haberer
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-01-31 15:03 UTC by klute
Modified: 2013-08-07 15:15 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description klute 2003-01-31 15:03:41 UTC
In the spreadsheet application it is not possible to define custom colors. It is
not even possible to define a custom color in the drawing application, save the
color palette as standard.soc, and then use the new color in the spreadsheet
application. Or is it just me be too stupid?
Comment 1 frank 2003-08-14 14:06:20 UTC
Hi Rainer,

this is not a bug.

Go to Tools - Option - General - Colors and play a bit around. Added
Colors will be available in all applications.

Frank
Comment 2 frank 2003-08-14 14:06:57 UTC
closed invalid
Comment 3 klute 2003-09-23 10:05:49 UTC
Hm, no: In the general dialog "Tools -> Options... -> Colors..." I
cannot load and save color palettes while I can do so in "Format ->
Area... -> Colors" in the drawing application. The problem is that
this dialog is AFAIK not available in the other applications - and in
the drawing application only when I have selected an object. However,
the main color editing dialog "Tools -> Options... -> Colors..."
should really offer these options. Loading and saving color palettes
should not be hidden in a remote place that some users might never go
to. The best would be if all color dialogs would be the same.
Comment 4 frank 2003-09-23 10:43:36 UTC
Hi Rainer,

So this is not an defect but an RFE.

I've set the flags.

Frank
Comment 5 bettina.haberer 2003-12-03 17:19:23 UTC
Hello Rainer, the Format / Area / Colors... dialog for creating custom
colors is available in all applications (Wordprocessor, Presentation,
Drawing and Spreadsheet), when a drawobject (or an inserted graphic)
exists in the document and is selected. Then this menu entry gets
visible (context sensitive).
In Wordprocessor and Spreadsheet you get drawn such an object via
'Show Draw Functions' in the main toolbar. If you change the color
palette in an application, that color also appears in the options-dialog.
Comment 6 bettina.haberer 2003-12-03 17:19:38 UTC
Closed.
Comment 7 klute 2003-12-11 10:43:49 UTC
So why is there a different and thus inconsistent colors dialog under
Tools->Options->Colors? Why can't I load/save color palettes there?
Comment 8 bettina.haberer 2004-01-21 14:43:59 UTC
FT: I know that this answer will not really satisfy you:
But it is this way because it is so.
Sorry, but there will be no changes in the near future on this concept due to
massive necessary code change in need.
Comment 9 bettina.haberer 2004-01-21 14:44:24 UTC
closed
Comment 10 klute 2006-04-10 08:10:18 UTC
I think I have a suitable testcase now to reproduce the problem reliably with
OOo 2.0.2. At least I did the following twice and got the error both times:

1. Open the attached file Testdocument_okay.odt.
2. Note that there's a large logo graphics at the upper right and a small one at
the lower left of the first page.
3. Place the cursor before the word "Copy" on the first page. Hit the [RETURN]
key until the word "Copy" is moved to the second page.
4. Save the document to a new file.
5. Close the document.
6. Open the file saved in step 4.
7. Note that the images mentioned in step 2 are missing.
Comment 11 klute 2006-04-10 08:22:44 UTC
Oops, reopened the wrong issue - sorry. Could someone in charge please close it?
Thanks!
Comment 12 frank 2006-04-10 08:56:06 UTC
closed wontfix again
Comment 13 frank 2006-04-10 08:56:23 UTC
and closed