Issue 111125 - Form data grid heading distorted during opening process
Summary: Form data grid heading distorted during opening process
Status: CLOSED FIXED
Alias: None
Product: Base
Classification: Application
Component: code (show other issues)
Version: DEV300m77
Hardware: All All
: P3 Trivial (vote)
Target Milestone: OOo 3.3
Assignee: marc.neumann
QA Contact: issues@dba
URL:
Keywords: regression
Depends on:
Blocks: 111112
  Show dependency tree
 
Reported: 2010-04-24 09:51 UTC by r4zoli
Modified: 2010-10-15 10:55 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
form opened for edit (112.83 KB, text/plain)
2010-04-24 09:52 UTC, r4zoli
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description r4zoli 2010-04-24 09:51:52 UTC
Open example file attached to issue 111015, open form.
- during opening process the grid headings distorted.
- if you open form in edit mode, I get distorted view, attached to this issue.
If I switch design view on/off, the distortion removes.
Comment 1 r4zoli 2010-04-24 09:52:52 UTC
Created attachment 69086 [details]
form opened for edit
Comment 2 drewjensen.inbox 2010-04-24 19:55:00 UTC
confirmed OOO300m_77, Vista

Also - checked with a few different db/forms - the problem doesn't happen with
grid controls bound to a sub_form, whether in an existing db/form or a new form
made w/ the wizard. 
Comment 3 drewjensen.inbox 2010-04-24 20:19:32 UTC
confirmed w/ OOO300m_77, Ubuntu Studio 10.04 (current today)
Comment 4 ocke.janssen 2010-07-15 10:08:15 UTC
They also vanish when changing the zoom.
Comment 5 ocke.janssen 2010-07-19 13:38:45 UTC
I retarget it to 3.4 . Only a zooming problem.
Comment 6 Frank Schönheit 2010-09-14 06:11:59 UTC
grabbing. Adding "regression" keyword, since this worked in OOo 3.2.1
Comment 7 Frank Schönheit 2010-09-14 13:08:40 UTC
fixed in CWS dba33j

find more information about this CWS, like when it is available in the master
builds, in EIS, the Environment Information System:
http://eis.services.openoffice.org/EIS2/cws.ShowCWS?Path=DEV300/dba33j
Comment 8 Frank Schönheit 2010-09-23 08:35:56 UTC
fs->msc: please verify in CWS dba33j
Comment 9 marc.neumann 2010-09-27 09:34:09 UTC
verified in CWS dba33j

find more information about this CWS, like when it is available in the master
builds, in EIS, the Environment Information System:
http://eis.services.openoffice.org/EIS2/cws.ShowCWS?Path=DEV300/dba33j
Comment 10 r4zoli 2010-10-15 10:55:25 UTC
Checked in OOO330, closing.