Issue 111227 - encapsulated postscript export of pasted chart loses characters
encapsulated postscript export of pasted chart loses characters
Status: CONFIRMED
Product: Draw
Classification: Application
Component: save-export
OOO320m9
PC Windows XP
: P3 trivial (vote)
: ---
Assigned To: AOO issues mailing list
http://user.services.openoffice.org/e...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-28 14:47 UTC by fvasenius
Modified: 2013-08-07 15:40 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation on: ---
Developer Difficulty: ---


Attachments
odg file that doesn't export to eps properly (check the legend in the chart) (18.90 KB, text/plain)
2010-04-28 14:48 UTC, fvasenius
no flags Details
Resulting eps file with missing characters (see legend in chart) (34.06 KB, text/plain)
2010-04-28 14:49 UTC, fvasenius
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description fvasenius 2010-04-28 14:47:09 UTC
If I paste a graphic in oodraw (chart from copied MS Excel in this case) and
export it as an eps file some characters get blanked out (text in the legend to
be specific). This doesn't happen with PDF export.

There also seems to be a problem with files generated with eps export see
http://user.services.openoffice.org/en/forum/viewtopic.php?f=11&t=29989

This is in open office 3.2.0 320m12 (Build 9483).

see http://user.services.openoffice.org/en/forum/viewtopic.php?f=11&t=30021 for
attached files.
Comment 1 fvasenius 2010-04-28 14:48:29 UTC
Created attachment 69159 [details]
odg file that doesn't export to eps properly (check the legend in the chart)
Comment 2 fvasenius 2010-04-28 14:49:49 UTC
Created attachment 69160 [details]
Resulting eps file with missing characters (see legend in chart)
Comment 3 wolframgarten 2010-04-29 07:54:02 UTC
Reproducible. Reassigned.