Issue 111260 - A method to embed math symbols in documents for compatible viewing in Microsoft Office and OpenOffice.
Summary: A method to embed math symbols in documents for compatible viewing in Microso...
Status: CLOSED DUPLICATE of issue 20370
Alias: None
Product: Writer
Classification: Application
Component: viewing (show other issues)
Version: OOo 3.2
Hardware: Mac All
: P4 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-04-29 16:33 UTC by rfvuhbtg
Modified: 2010-04-29 17:25 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description rfvuhbtg 2010-04-29 16:33:01 UTC
When writing papers that involve lots of equations and math expressions, I find
it much easier to use the OOoLatex extension
(http://extensions.services.openoffice.org/en/project/ooolatex) than the
equation functions built into OpenOffice.org.  The problem comes when I have to
exchange documents with people using Microsoft Office (which is still the vast
majority of the world), or even other OpenOffice.org users.  In order to view
the OOoLatex equations properly, OpenOffice users must also install the required
fonts. 

Microsoft Office users cannot view the equations properly no matter whether the
inbuilt OpenOffice.org equation editor or the OOoLatex extension was used to
input the equations.  

This is a very important issue, because it renders OpenOffice.org useless in for
technical/scientific/mathematical writing in a collaborative environment, which
most writing of that sort takes place in.  And in such an environment, for the
time being almost everyone will be using Microsoft Office.  

What is needed is a method for embedding the math symbols into the document in
such a way that they are viewable within Microsoft Office as well, whether the
equations came from the inbuilt equation editor or the OOoLatex plugin.  Also,
an OpenOffice user should be able to view OOoLatex equations without needing to
install additional fonts.  (Other users are not always willing/able to go much
beyond the base install of their office suite)

As an additional question, are there any plans to perhaps consolidate the
OOoLatex plugin and the standard equation editor?  Making LaTeX syntax a
standard (when entering equations manually rather than with graphical buttons)
would help keep things simpler since most people needing that level of control
would already know LaTeX, and those that do not could still use the buttons to
input symbols.
Comment 1 eric.savary 2010-04-29 17:25:44 UTC
duplicate 

*** This issue has been marked as a duplicate of 20370 ***
Comment 2 eric.savary 2010-04-29 17:25:55 UTC
closed