Issue 111485 - zoom out - zoom back in goes to other page
Summary: zoom out - zoom back in goes to other page
Status: CLOSED DUPLICATE of issue 96076
Alias: None
Product: Writer
Classification: Application
Component: viewing (show other issues)
Version: OOO320m16
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords: needmoreinfo, oooqa
Depends on:
Blocks:
 
Reported: 2010-05-08 22:34 UTC by mastadizzy
Modified: 2010-05-09 11:58 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description mastadizzy 2010-05-08 22:34:40 UTC
Dear, I zoomed a text document (more then 90 pages) out (to <50%) when I was
working on my thesis. This went well, I saw the page I was working on (one of
the last pages). When I zoomed back in to 100% to watch my "current" page back,
the Writer jumped to another page (approx. page 30 backwards). I use the latest
stable version of OpenOffice too (3.2.1). Same "problem". I hope you can
simulate the same issue. (I'm srry for my poor English.)
Comment 1 eric.savary 2010-05-09 11:52:42 UTC
Check if you can reproduce this in your document.
If yes attach your document here or inf confidential e-mail it to me mentioning
the issue number in the subject line.
Try to find out what triggers this jump.
Comment 2 eric.savary 2010-05-09 11:57:41 UTC
Sorry!
Already tracked as issue 96076 an issue 96144.



*** This issue has been marked as a duplicate of 96076 ***
Comment 3 eric.savary 2010-05-09 11:58:06 UTC
Closed