Issue 111820 - Cannot change slide of imported Draw OLE
Summary: Cannot change slide of imported Draw OLE
Status: CLOSED DUPLICATE of issue 81143
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: OOo 3.2
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-05-25 14:28 UTC by de_logics
Modified: 2010-05-25 15:00 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Here, you will find one draw OLE, edit it change the slide and go out of the edit mode, and after that the slide changes back to the original. This actually has another bug, the position of the box fixes itself when you edit it once. (16.43 KB, application/vnd.oasis.opendocument.text)
2010-05-25 14:33 UTC, de_logics
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description de_logics 2010-05-25 14:28:54 UTC
On importing a Draw OLE with multiple slides in write, and on editing it so as
to change the slide which gets displayed, the slide does not change. I mean, the
slide will just initially change in edit mode, but when you go out of the edit
mode, it gets restored to it's original slide.

I'm attaching a test doc.
Comment 1 de_logics 2010-05-25 14:33:23 UTC
Created attachment 69625 [details]
Here, you will find one draw OLE, edit it change the slide and go out of the edit mode, and after that the slide changes back to the original. This actually has another bug, the position of the box fixes itself when you edit it once.
Comment 2 eric.savary 2010-05-25 14:59:53 UTC
Duplicate of issue 81143 (point 2. of the first description)

*** This issue has been marked as a duplicate of 81143 ***
Comment 3 eric.savary 2010-05-25 15:00:11 UTC
Closed