Issue 111866 - ctrl-enter does not do a hard page break
Summary: ctrl-enter does not do a hard page break
Status: CLOSED DUPLICATE of issue 67345
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: OOo 1.0.3
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-05-27 09:48 UTC by moorelife
Modified: 2010-05-27 14:26 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description moorelife 2010-05-27 09:48:38 UTC
I came across this after having used OpenOffice Writer to write my second 
novel. Even though I'd used ctrl-enter at the end of each chapter, my publisher 
kept complaining that my document (MS Office 2007/XP format) did NOT have any 
page breaks! It turned out that Writer inserts a so-called soft page break upon 
ctrl-enter, where MS Office uses a hard page break. In the end I had to use a 
real MS Office system(much to my dislike, because I love OpenOffice), to fix 
the problem. 

Question: can you have ctrl-enter insert a hard page break, like MS Office does?

Regards, 

Dre'
Comment 1 michael.ruess 2010-05-27 11:45:13 UTC
Sorry, bit it IS a hard break which OO Writer insert with Ctrl-Enter - the same
what happens via "Insert.Manual break" menu or in MS Word. It looks that your
publisher is not able to read the .doc format created by OO Writer correctly -
it produces strict MS conform format here. Some 3rd party applications do expect
an own "dialect" of .doc format.
Comment 2 michael.ruess 2010-05-27 11:54:15 UTC
Closed.
Comment 3 moorelife 2010-05-27 11:55:56 UTC
That does not compute:

I opened the document myself in MS Word, and when viewing in draft saw all page 
breaks as dotted lines WITHOUT the label [PAGE BREAK] on them. When I remove 
one with delete, and press ctrl-enter in MS Word, it shows a dotted line WITH 
the added [PAGE BREAK] label. To me that indicates that OpenOffice apparently 
inserted something different than MS Word does. I did this test in Office 2007. 
Comment 4 michael.ruess 2010-05-27 14:25:39 UTC
See issue 33518 and issue 67344 and issue 67345.

*** This issue has been marked as a duplicate of 67345 ***
Comment 5 michael.ruess 2010-05-27 14:26:13 UTC
Closing duplicate.