Issue 111869 - URLs containing Unicode characters not auto-recognized.
Summary: URLs containing Unicode characters not auto-recognized.
Status: CLOSED DUPLICATE of issue 67242
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: OOo 3.2.1 RC2
Hardware: Unknown All
: P4 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-05-27 10:40 UTC by fyva
Modified: 2010-05-27 10:48 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description fyva 2010-05-27 10:40:29 UTC
There four new domains: рф, السعودية, امارات, مصر
How to reproduce.
1.Open Calc or Writer.
2.Type http://фффффф.рф
3.Press "Enter"

Result: URL not auto-recognized.

(Manual creating of hyperlinks works fine.)
Comment 1 michael.ruess 2010-05-27 10:46:08 UTC
Already tracked as issue 67242.

*** This issue has been marked as a duplicate of 67242 ***
Comment 2 michael.ruess 2010-05-27 10:48:14 UTC
Closing duplicate.