Issue 111897 - Page formatting - Vertical Text Alignment
Summary: Page formatting - Vertical Text Alignment
Status: CLOSED DUPLICATE of issue 22614
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOo 3.2
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-05-28 08:21 UTC by imwithid
Modified: 2010-05-28 08:58 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description imwithid 2010-05-28 08:21:33 UTC
It has been mentioned on many sites that formatting text vertically in 
OpenOffice is complicated and in some cases not practical or sufficient a 
method (unless one has the programming ability to accomplish such a task). It 
seems unnecessary to have to create a frame, anchor it to the page, resize it 
and then align the frame centered vertically. Other problems that come into 
play are when more than one column is needed. Often a column break does not 
properly work and the contents of one column end up in the other (requiring a 
hard break to balance out both since the contents within the frame cannot be 
aligned vertically - back to the original problem).

Have I missed something? I have searched for this feature and have not found it 
reported as a bug or missing feature (MS Word and Lotus WordPro both have this 
feature - note Lotus WordPro has been a near dead project for almost a decade).
Comment 1 michael.ruess 2010-05-28 08:58:00 UTC
Already tracked as issue 22614.

*** This issue has been marked as a duplicate of 22614 ***
Comment 2 michael.ruess 2010-05-28 08:58:34 UTC
Closing duplicate.