Issue 111923 - Move selection erases data from other cells!
Summary: Move selection erases data from other cells!
Status: CLOSED DUPLICATE of issue 27437
Alias: None
Product: Calc
Classification: Application
Component: editing (show other issues)
Version: OOo 3.2.1 RC2
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2010-05-29 11:55 UTC by blueeon
Modified: 2010-06-24 17:06 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Exemple of problem... (144.69 KB, text/plain)
2010-05-29 11:55 UTC, blueeon
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description blueeon 2010-05-29 11:55:06 UTC
By moving a selection of cells, we do not care if we lose important data that
are in other cells ...
Not yet tested on Linux to see if this problem also happens

Watch the video to understand the problem ....
Comment 1 blueeon 2010-05-29 11:55:52 UTC
Created attachment 69699 [details]
Exemple of problem...
Comment 2 Joe Smith 2010-05-29 22:44:12 UTC
Video shows that cells moved by drag/drop replace existing cells containing data
without a warning or prompt.

That is covered by Issue 27437.
Comment 3 Rainer Bielefeld 2010-05-30 07:47:48 UTC
I also see this one as a DUP

*** This issue has been marked as a duplicate of 27437 ***
Comment 4 Mechtilde 2010-06-24 17:06:08 UTC
duplicate -> closed